Degraded performance
Incident Report for Kixie
Resolved
We have identified the culprit and upgraded the necessary architecture. Our platform should be back up to 100% now. Our sincerest apologies for the performance degradation.
Posted Aug 17, 2017 - 14:52 PDT
Update
Everything should be working. There may be occasional slow downs, but if you cannot make calls at all for more than 5 minutes, please email support@kixie.com
Posted Aug 17, 2017 - 13:20 PDT
Monitoring
We are still seeing occasional degraded performance.
Posted Aug 17, 2017 - 12:41 PDT